My Watches Print This Page   



[7881] *Cisco and trunking configuration for Snap    « Back to Category
Author: Carlyse Cave, Created on: Jun 24, 2009 10:36 AM
Keywords: enable, port, SNAP, Snap Server, switch, trunking
Language: English
Permissions: Partners
Product (s): General Information


When Configuring the Snap server running Guardian OS 5.x for switch trunking, one must make sure to select the bonding mode for switch trunking in the Snap UI under network TCP/IP

Next all remaining configuration must be done on the switch as mentioned in the Snap Administrator guide.

WARNING: If you enable Switch Trunking on the Snap and do not properly configure your switch or if your switch is not capable of trunk switching, you will no longer be able to access the Snap server and will have to reset the unit to defaults or connect to the command shell using a Serial Null modem cable to reconfigure your network settings. In this event, please refer to your Snap Administrator guide for commands available in the shell.

Please refer to your Cisco Switch software configuration guide for configuring VLANs and pay specific attention to Configuring Vlans for trunk switching.

Below is a sample configuration for a Cisco Catalyst 3750.

interface Port-channel1
description *****port 1 connected to snap eth1*****
switchport access vlan 2
switchport trunk encapsulation dot1q
switchport mode trunk
speed 100
duplex full
!
interface Port-channel2
description *****Port 2 connected to snap eth2*****
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/1
switchport access vlan 2
switchport trunk encapsulation dot1q
channel-group 2 mode on
!
interface GigabitEthernet1/0/2
switchport access vlan 2
switchport trunk encapsulation dot1q
channel-group 2 mode on

DISCLAIMER:

This information is provided on an as-is basis as a courtesy only. Overland Storage does not warrant these settings to be free of error. Before making any changes to your switch, please make a copy of your original settings in the event that these changes cause unexpected behavior on your Network.


Related Documents
No Related Documents